Which Macs can run macOS Sierra?

Which Macs can run macOS Sierra?

September 20 is macOS Sierra day, where the latest version of the Mac operating system will be available for free in the App Store.

But first things first: Is your Mac compatible with Sierra? Here’s the compatibility list, according to Apple.

Macs that are compatible with macOS Sierra

  • iMac (Late 2009 and later)
  • Mac mini (2010 and later)
  • Mac Pro (2010 and later)
  • MacBook (Late 2009 and later)
  • MacBook Air (2010 and later)
  • MacBook Pro (2010 and later)

Requirements to use Apple Pay and Universal Clipboard

The Macs listed above can run Sierra, but older models may not support features such as Apple Pay and Universal Clipboard. To use these features, you need the following:

  • iMac (Late 2012 and later)
  • Mac mini (Late 2012 and later)
  • Mac Pro (Late 2013)
  • MacBook (Early 2015 and later)
  • MacBook Air (Mid 2012 and later)
  • MacBook Pro (Mid 2012 and later)

If you want to use your iOS device with Unviersal Clipboard, that device needs to run iOS 10.

For Apple Pay, you also need:

  • iOS device running iOS 10 or
  • Apple Watch running watchOS 3

Requirements for Auto Unlock

You need these things to use Sierra’s Auto Unlock feature.

  • Any Mac model from 2013 or later
  • iPhone running iOS 10
  • Apple Watch running watchOS 3
  • Signed in to iCloud with the same Apple ID
  • Two-factor authentication must be turned on

OS requirements

If you want to upgrade to Sierra, you can upgrade from OS X 10.7 Lion or later.

IDG Insider


«Data hoarding site represents the dark side of data breach monitoring


SanDisk reveals world's first 1TB SD card»

Add Your Comment

Most Recent Comments

Resource Center

  • /view_company_report/775/aruba-networks
  • /view_company_report/419/splunk


Crowdfunding: Viable alternative to VC funding or glorified marketing?